Powered speakers emit hissing when plugged into home built computer.

Tj_5__

Commendable
Apr 10, 2016
1
0
1,510
0
About a month ago I bought a pair of JBL Lsr 305 powered monitors to use with my first computer build. Issue is that since the first time that I plugged in the speakers to my computer they have made a horrible hissing noise and I am at wits end with what the cause is and what options I have to get rid of this troublesome annoyance.

Some info on the "hissing"
1. Its "pitch" is affected by mouse movement.
2. The hiss gets louder when I started up GTA V
3. The hiss is NOT present when plugged into my Nexus 6/tv/laptop
4. The hiss gets quieter but is still present when I turn down the volume knobs on the speakers
5. Hiss is NOT affected by computer volume

Things I have tried
1. Plugging my speakers into the front and back 3.5mm port on my motherboard( MSI Z170a Gaming M5)
2. Plugging them into my monitor's 3.5mm (BenQ XL2430T) with the monitor connected via HDMI
3. Connecting them to my keyboard's 3.5mm (Razer BlackWidow Chroma) with the keyboard connected via 3.5mm to MOBO
4. Unplugging the front 3.5mm from my motherboard
5. Updating audio drivers
6. Deleting then reinstalling audio drivers
7. Disabling all playback and recording devices.
8. Plugging speakers into separate outlet/not the same surge protector as my computer and monitor
9. See if sound is present on my headphones(HD598 SE, SHP9500, and MDR V6) /bluetooth speaker (Sony SRS X5) I don't believe the sound is present on these items but I may not be in a quiet enough environment to determine this.
10. Jiggling cords behind back panel also did nothing

So if anyone has any suggestions or fixes please don't hesitate to let me know. At this point I am considering picking up a Schiit Modi Uber and Schiit Magni Uber, but am scared that the sound will persist even after buying them.

Also some pictures of my setup if it helps
https://imgur.com/a/EtqBi

This is what I am using to connect my speakers to my computer
http://www.amazon.com/Hosa-CMP159-Stereo-Breakout-10-Feet/dp/B005HGM1D6/ref=sr_1_2?ie=UTF8&qid=1460430092&sr=8-2&keywords=hosa

Computer specs are as follows

CPU: Intel Core i5-6600K
CPU Cooler: Cooler Master Hyper 212 EVO
Motherboard: MSI Z170A GAMING M5 ATX LGA1151 Motherboard
Memory: G.Skill Ripjaws V Series 16GB (2 x 8GB) DDR4-3200 Memory
Storage: Samsung 850 EVO-Series 250GB 2.5" Solid State Drive
Storage: Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive
Video Card: MSI GeForce GTX 980 Ti 6GB Video Card
Case: Corsair 750D Airflow Edition ATX Full Tower Case
Power Supply: EVGA SuperNOVA NEX 750W 80+ Gold Certified Fully-Modular ATX Power Supply
Optical Drive: Asus DRW-24B1ST/BLK/B/AS DVD/CD Writer
Operating System: Microsoft Windows 10 Home OEM (64-bit)
Wireless Network Adapter: TP-Link TL-WDN4800 802.11a/b/g/n PCI-Express x1 Wi-Fi Adapter
Monitor: BenQ XL2430T 144Hz 24.0" Monitor
Keyboard: Razer BlackWidow Chroma Wired Gaming Keyboard
 
Thread starter Similar threads Forum Replies Date
L Audio 1
S Audio 2
L Audio 1
picasounds Audio 5
ShubhS146 Audio 1
A Audio 2
J Audio 1
D Audio 2
J Audio 1
A Audio 4
B Audio 2
S Audio 4
M Audio 1
C Audio 2
A Audio 1
uebren Audio 1
C Audio 5
marius_ss Audio 2
WarpDrajv Audio 2
G Audio 2

ASK THE COMMUNITY