Samsung Chronos 700z will not boot or react to BIOS keys

Ricard Silkov

Estimable
Mar 5, 2015
4
0
4,520
2
Dear community,
You are my last chance to deal with this horrible head ache.
It is Samsung ChronoZ 7 series - NP700Z5C-S03UK
intel i7
gt 640m
4gb ram
1tb hard
and 0% response.
So it started from a Windows 8 met a problem called ACPI BIOS error and was restarting non-stop.
Ive tried to access BIOS but none of the buttons reacted except for disk eject.
So I Googled the error and some guy said it is RAM faulty, so I changed it. Still the same.
After I took the back cover off and took the HDD out because some ppl said it might be Windows faulty when someone before me tried to install Windows 8.1 on top of 8 without updating BIOS.
I wooped it in to my other laptop formated the whole drive and reformatted the drive from GPT partition to NTFS and installed Win 7 on it. That went back in to the Chronos but it just kept showing Samsung logo - black screen - restart.
And still no buttone reaction.
I noticed that it was always trying to check the DVD-ROM so I took it out and restats finished, instead Samsung logo - black screen and vent been working.
So there might be some Boot menu problems.
Ive tried to start the laptop without HDD but still the same. As after formating it it would not recognize it at all.
I ve even tried to flash BIOS by disconnecting the battery inside but I am not sure if I have done it right ( or was it the actual battery)
Tried to connect to external monitor no image at all.

Any way if you got any ideas why or how, please let me know.
Much appreciate your help and will upload the result.
Will try to upload some pictures later on maybe you will point the battery =)
 

Ricard Silkov

Estimable
Mar 5, 2015
4
0
4,520
2
http://postimg.org/image/7tuu1ob59/
http://postimg.org/image/tcqyu3rev/
http://postimg.org/image/86lwgxrmb/
http://postimg.org/image/5j7w5hn4t/
There some pics might help
 

Ricard Silkov

Estimable
Mar 5, 2015
4
0
4,520
2
http://postimg.org/image/7tuu1ob59/
http://postimg.org/image/tcqyu3rev/
http://postimg.org/image/86lwgxrmb/
http://postimg.org/image/5j7w5hn4t/
There some pics might help
 

Ricard Silkov

Estimable
Mar 5, 2015
4
0
4,520
2
Right so this problem is actually a loop restart which messed up with BIOS setup after Windows 8.1 update.
The previous owner didnt update the BIOS to upgrade further.
So the problem is now to get all the recovery data back to hdd and try to launch full system restore from the hdd via usb - sata connector.
where can I get recovery data for particular model and how to install it in to NTFS partition hdd...
hm...
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 0
Killahblade Laptop Tech Support 0
N Laptop Tech Support 1
K Laptop Tech Support 6
M Laptop Tech Support 16
S Laptop Tech Support 1
E Laptop Tech Support 1
Q Laptop Tech Support 6
M Laptop Tech Support 1
W Laptop Tech Support 3
T Laptop Tech Support 5
K Laptop Tech Support 3
D Laptop Tech Support 1
G Laptop Tech Support 6
J Laptop Tech Support 1
N Laptop Tech Support 4
B Laptop Tech Support 6
krgmer6910 Laptop Tech Support 4
Q Laptop Tech Support 2
R Laptop Tech Support 2

ASK THE COMMUNITY