Sony Vaio SVE1511 no Fn function after new HD and Windows 7 install.

Ima Poster

Honorable
Dec 11, 2013
2
0
10,510
0
After a HDD fail, I have put a new HDD into the machine and loaded Windows 7 Ultimate 64bit. Everything is working except the Fn modifier to the function keys. I have downloaded the drivers etc from the Sony website, but still no Fn key. I do have a process called HKcmd.exe but that is the only thing I can see that could be related to hotkeys or similar. Any help or advice would be appreciated. Thank you.
 
They all appear to be listed as either or, so when running the installer for each driver/utility, it will automatically detect your architecture (x86 or x64) and install the appropriate driver. :)

General rule of thumb: you always want to install the chipset driver first, before anything else. I don't see any hotkey utility or driver in the link you provided, by the way.

P.S. HKcmd.exe is unrelated to your laptop's keyboard mapping and FN modifier. It has to do with particular Intel chipsets and the associated keyboard shortcuts.
 
Thread starter Similar threads Forum Replies Date
brandirogers2021 Laptop Tech Support 0
Crowley91 Laptop Tech Support 1
C Laptop Tech Support 1
tamedimpala1654 Laptop Tech Support 0
C Laptop Tech Support 2
jondajaba Laptop Tech Support 3
A Laptop Tech Support 1
corinne44 Laptop Tech Support 2
E Laptop Tech Support 1
S Laptop Tech Support 3
Deathbringer620 Laptop Tech Support 1
L Laptop Tech Support 2
FabulousFab Laptop Tech Support 1
R Laptop Tech Support 1
R Laptop Tech Support 7
C Laptop Tech Support 1
M Laptop Tech Support 2
D Laptop Tech Support 2
S Laptop Tech Support 3
L Laptop Tech Support 1

ASK THE COMMUNITY