Toshiba L655D--S5066 No Boot/Wont Startup

Sherman Hartman

Estimable
Dec 20, 2014
4
0
4,510
0
Let me start by saying that ive searched the fourms ahead of time and went through this (http://www.tomshardware.com/forum/261145-31-perform-steps-posting-post-boot-video-problems) list. And im still having a problem.

About a year ago, my laptop wouldn't start up, and i could not figure out what was wrong with it. I didn't have the time to try and fix it, so i just went out and bought a new one. Im planning on building a 3D printer soon, and im going to need a computer to dedicate to the printer. So i decided to try and repair the old one.

My first assumption is that the motherboard is bad. If i remember correctly, when i used to start the computer, the fan would turn on full blast for a second or two, then slow down to a more normal speed. Now, when the computer is started, the fan stays off until the processor warms up enough to turn it on. Also when the power button is pushed, the lock buttons on the keyboard flash like they would normally. After that, nothing. The screen doesnt come on, and the speakers don't make any beeps. Both the processor and the onboard graphics processor get warm. The original hard drive has since been used elsewhere, so i pulled a hard drive from another computer, and it does not spin up when the computer is powered on. I've pretty much run out of things to check. Anybody have any ideas on what i should try to check next?
 

bimbaws

Honorable
Dec 1, 2013
5
0
10,520
1
Hi buddy! So, the first thing is focus on solving of your problem. I had similar problem, on our mainboard there was no speaker, so ther was no beep. But we were lucky - we had another, older pc, with speaker. So we brought older pc , and connected speaker here. Then we realized it was in ram. So, from your describe, it can be in mainboard, cpu, or cpus fan. If you know what model is your mainboard, find on google, "your mainboard model beep bios." This helped to us. Hope i helped you ;)
 

bimbaws

Honorable
Dec 1, 2013
5
0
10,520
1
Hi buddy! So, the first thing is focus on solving of your problem. I had similar problem, on our mainboard there was no speaker, so ther was no beep. But we were lucky - we had another, older pc, with speaker. So we brought older pc , and connected speaker here. Then we realized it was in ram. So, from your describe, it can be in mainboard, cpu, or cpus fan. If you know what model is your mainboard, find on google, "your mainboard model beep bios." This helped to us. Hope i helped you ;)
 

Sherman Hartman

Estimable
Dec 20, 2014
4
0
4,510
0


Ill have to try that out when i get home. Thanks.
 
Thread starter Similar threads Forum Replies Date
H Laptop Tech Support 5
P Laptop Tech Support 3
S Laptop Tech Support 1
W Laptop Tech Support 1
C Laptop Tech Support 1
M Laptop Tech Support 3
O Laptop Tech Support 3
T Laptop Tech Support 1
D Laptop Tech Support 4
L Laptop Tech Support 3
K Laptop Tech Support 3
B Laptop Tech Support 4
N Laptop Tech Support 1
E Laptop Tech Support 1
S Laptop Tech Support 3
C Laptop Tech Support 7
Y Laptop Tech Support 1
P Laptop Tech Support 2
T Laptop Tech Support 2
C Laptop Tech Support 17

ASK THE COMMUNITY