VLC quiets down when I receive a facebook notification

Angolmagyar

Estimable
Jul 8, 2014
2
0
4,510
0
I usually have a few tabs open at all times, facebook is one of them, as I generally wear headphones and my phone is out of sight and audio range because of that, so that is the only way to contact me, however, if I'm watching a movie, using VLC player, whenever I get a message on facebook and the audio notification goes off, VLC quiets down by I'd say 60% and doesn't recover unless I restart it. I have looked extensively in VLC's settings, firefox settings, chrome settings even windows settings and I cannot find an option that causes this that I can enable/disable. I have google-d extensively also, with absolutely NOTHING even closely related coming up to my issue, and that is driving me insane! :D I'm running windows 7 ultimate service pack 1. I cannot find a solid name for my sound device/driver, so I'll just say the stock audio card on the Asus Z-97K motherboard, although I highly doubt its a hardware issue. If anybody can tell me anything that helps, I will greatly appreciate it. Thanks!
 

TMTOWTSAC

Estimable
Jun 27, 2015
97
0
4,610
23
In Win 7, if you go to Control Panels, Hardware and Sound, Manage audio devices, Communications tab:

"Windows can automatically adjust the volume of different sounds when you are using your PC to place or receive telephone calls.

When Windows detects communications activity:"

By default, it looks like it has "Reduce the volume of other sounds by 80%" selected, but there are also options to mute entire, go to 50%, or do nothing. Not sure about Win 10, but I assume it's a similar looking setting.
 

TMTOWTSAC

Estimable
Jun 27, 2015
97
0
4,610
23
In Win 7, if you go to Control Panels, Hardware and Sound, Manage audio devices, Communications tab:

"Windows can automatically adjust the volume of different sounds when you are using your PC to place or receive telephone calls.

When Windows detects communications activity:"

By default, it looks like it has "Reduce the volume of other sounds by 80%" selected, but there are also options to mute entire, go to 50%, or do nothing. Not sure about Win 10, but I assume it's a similar looking setting.
 

Angolmagyar

Estimable
Jul 8, 2014
2
0
4,510
0


Thank you so much! I know its a minor issue, but it was bugging the hell out of me :D I don't know why I didn't look at the system to fix the issue in the first place, so thank you for providing a solution!
 
Thread starter Similar threads Forum Replies Date
R Apps General Discussion 1
A Apps General Discussion 1
R Apps General Discussion 1
S Apps General Discussion 3
C Apps General Discussion 1
H Apps General Discussion 2
C Apps General Discussion 1
M Apps General Discussion 5
D Apps General Discussion 3
G Apps General Discussion 0
K Apps General Discussion 2
S Apps General Discussion 7
mrmike16 Apps General Discussion 4
T Apps General Discussion 2
S Apps General Discussion 5
B Apps General Discussion 1
D Apps General Discussion 1
A Apps General Discussion 2
B Apps General Discussion 4
G Apps General Discussion 13

ASK THE COMMUNITY