Solved! Asus not finding files on sdhc using usb card reader

weecat

Prominent
Jul 3, 2017
1
0
510
0
Hi

I have an asus t100 with windows 8 and when trying to view photos and files on memory card using a USB card reader I can't find/it's saying no files to view. The files are definitely on the card as they have been able to upload to a Mac laptop. Any ideas?? Much appreciated
 
Thread starter Similar threads Forum Replies Date
D Laptop Tech Support 0
Deltapla Laptop Tech Support 0
S Laptop Tech Support 1
Enjoying Laptop Tech Support 1
N Laptop Tech Support 2
JoostJoost Laptop Tech Support 2
O Laptop Tech Support 3
lisabohnenkamp Laptop Tech Support 1
Howster Laptop Tech Support 0
KnottyCord Laptop Tech Support 2
ahindi Laptop Tech Support 0
A Laptop Tech Support 4
Gabroll Laptop Tech Support 2
A Laptop Tech Support 2
B Laptop Tech Support 1
R Laptop Tech Support 3
H Laptop Tech Support 1
K Laptop Tech Support 1
F Laptop Tech Support 1
C Laptop Tech Support 2
Similar threads
Question Can somebody help me. I've tried everything I could find. Lag while laptop is charging
Question Capacitor on my Msi p65 Creator shorted and I want to find a replacement capacitor.
Question Trouble finding a gateway charger
Solved! Need help with finding the model of this Dell laptop
Solved! Can not find driver audio asus x555lab windows 7 64bit
Question My hp windows 10 laptop has 100% disk usage. I tried all the suggestions I could find online, nothing seems to work. Should I replace my hdd?
Solved! Please, Where can I find the transmitter Jack hole?
Question Need help can't find an answer
Question Lenovo Flex 14, Windows 10 "we couldn't find wireless device on this PC"
Solved! Toshiba Satellite L50-B-1CD can't find CMOS jumper
Question Toshiba satellite S55t web camera or touchscreen can't find driver
Toshiba Satellite finds no wifi network
Question For pc instead of laptop(couldn't find pc thread starters)
how do i find ES File Explorer on my Samsung tablet
i was finding some files then I accedentally click extract all then,all the apps was gone.Even the task bar
my motherboard burned on my HP pavillion laptop. I pulled the HD and placed in a USB dock but can't find my files.
Solved! Where can I find the file which loads the PF keys for a Toshiba S55
My Asus notebook model X205TA keep showing error "Cannot find script file"
How do I find and put it in another comp the save files?
Backup did not complete successfully the system cannot find the file specified

ASK THE COMMUNITY

TRENDING THREADS