laptop won't boot up

Oct 26, 2018
2
0
10
0
While attempting to solve an issue, I went into the BIOS and disabled the USB fast boot. Now the laptop won't boot up at all. The LED lights appear, but no fan, black display, external monitor doesn't recognize a signal from the laptop. It was running fine prior to disabling that, now it won't boot. Any ideas?
 

CrazyDingo

Estimable
May 1, 2015
14
0
4,570
1
Can you reset the CMOS to default factory settings without going into bios (look in the manual)? Sometimes there's a jumper lead or a switch. You can also try removing batteries ...
 
Oct 26, 2018
2
0
10
0
I couldn't find the jumper switch but I removed the CMOS battery, held the power button down for 15 seconds to drain the electricity, put the battery back in and it worked. It reset the BIOS to defaults and started up perfectly. Thanks for pointing me in the right direction
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 3
Tom's guide Laptop Tech Support 3
N Laptop Tech Support 2
N Laptop Tech Support 1
netplwiz1232876 Laptop Tech Support 1
T Laptop Tech Support 1
Nategreg Laptop Tech Support 0
S Laptop Tech Support 3
maybeits_jack Laptop Tech Support 1
Al01 Laptop Tech Support 1
Irisviel Laptop Tech Support 2
Luvbugbby Laptop Tech Support 1
A Laptop Tech Support 1
Neon The (Anthro) Umbreon Laptop Tech Support 3
shekharhse Laptop Tech Support 1
Z Laptop Tech Support 2
A Laptop Tech Support 1
ekiryl Laptop Tech Support 3
kittychloe Laptop Tech Support 1
mathiasjrg Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY