Question No BIOS on Boot - Lenovo X1 Carbon

Jul 30, 2019
1
0
10
0
Hello,

So I've ran into an issue where a laptop that i'm servicing will no longer boot the BIOS. When I press the power button, F1-12 will light up, along with the power button, but that's about it.

Context: This laptop previously had a Windows upgrade (not an update) to it. As some of you might know, upgrades packages up everything (applications included) and puts it a folder called Windows.old.

Well I was having numerous issues with trying to make some of these applications work, so I figured i'd just do a clean install of Windows. When I started to reimage it, it must have powered down in the process because I came back and it was turned off. I booted it back up and tried running it again. Same issue.

I then figured that it could have been something funky with possible SSD failure and or the previous install of Windows? So I grabbed my Hirens boot CD and tried doing a complete wipe. Booted into Hirens and started wiping...

Well eventually the same thing happened where it turned itself off. I then tried booting again except now I get no BIOS splash screen or anything. I opened the laptop and reseated the CMOS battery to reset the motherboard. Turned it back on and still nothing. I also ordered a replacement SSD and installed it and still nothing. That's where i'm at currently.

Typing this out and re-reading this, sounds like possible motherboard failure? What's everyone's thoughts?

Thanks!
 
Thread starter Similar threads Forum Replies Date
H Laptop Tech Support 1
nox4 Laptop Tech Support 0
eslam0stafa23 Laptop Tech Support 1
R Laptop Tech Support 0
GISdude Laptop Tech Support 4
ionutdragos Laptop Tech Support 1
FirbossX Laptop Tech Support 0
botasky Laptop Tech Support 1
Psychedelico Laptop Tech Support 4
nivedn3 Laptop Tech Support 0
Ruve Laptop Tech Support 2
L Laptop Tech Support 0
H Laptop Tech Support 0
C Laptop Tech Support 1
M Laptop Tech Support 0
X Laptop Tech Support 2
R Laptop Tech Support 1
G Laptop Tech Support 1
B Laptop Tech Support 4
V Laptop Tech Support 5

ASK THE COMMUNITY