Total trouble with OS booting


Jul 14, 2016
Hi.... I have the total big trouble with OS booting in Medion AKOYA S221x notebook. before this sh*t be all OK, but yesterday some how automatically on pc hardware be set Bitlocker. Ok, I all the files I deleted from hardware. And now the Problem, when I plug the flash drive(bootable usb with clean os) in the pc usb port and press power button, pc starts and I see the BOOT Menu, but when I select the bootable device, shes don't wanna run. Where is the very annoying problem ? Creating the bootable usb with RUFUS boot option is disabled, authenticate user on boot option - disabled, but I see one strange thing on Secure boot configuration option (CertNames Win8 certificates). First OS on this notebook be win 8.1. So. please help me...
Thread starter Similar threads Forum Replies Date
H Laptop Tech Support 1
SuperBet Laptop Tech Support 0
pixellegolas Laptop Tech Support 1
Tsaadlorsh Laptop Tech Support 0
M Laptop Tech Support 0
N Laptop Tech Support 1
B Laptop Tech Support 2
H Laptop Tech Support 1
A Laptop Tech Support 2
C Laptop Tech Support 1
Limyx826 Laptop Tech Support 1
S Laptop Tech Support 1
R Laptop Tech Support 1
D Laptop Tech Support 5
Y Laptop Tech Support 3
C Laptop Tech Support 1
B Laptop Tech Support 4
R Laptop Tech Support 1
C Laptop Tech Support 3
G Laptop Tech Support 6
Similar threads
Question Total Tech Support subscription options
Question Asus N56Vj totally dead - No splash screen, no bios, no nothing
Question Lenovo yoga 3 pro, totally dead, has power all over
Question Laptop totally dead, although power still gets through
Question Lenovo screen totally black after change
Solved! I turn on my gateway laptop but nothing comes up is totally blank but the power light is on as well as the charging light
Solved! My Acer Aspire ES 15 runs on Win 10 and works fine for about ten minutes then it freezes totally and won't even switch off.
I am trying to factory reset the computer I do not have the HDD or the sdd total it I really need some help if someone can cal
Whenever am turning my lenova IdeaPad laptop it open with total security check up and it keep on scanning the system and never
My laptop HP x 360 is in a problem that is button are on but screen is totally off switch of laptop on light is always on when
ASUS laptop display gone total black.
I need to complete a total factory reset, get all my info off computer. I have an aspire v5-531p/571p. Any help?
Screen is totally black power button light on and fan noise for some time the noise is stop but screen doesn't turn on
I have a amd a10 4660m with 7660 g and HD graphics. It has and crossfire and 4gb total video ram 512 mb so I'm asking if I
ASUS K501 don't start except when battery's totally empty
My IdeaPad 510 was working fine...on full battery...then just died. Even when I plug it in now no lights go on...totally dead
Solved! Totally dead laptop
My Lenovo thinkpad is totally dead after I accidentally unplug the socket while restarting after an update cause I thought it
First I am totally computer illiterate but it's a Lenovo and it's all in one and there is no separate pieces and it's asking f
acer aspire no rebootable device dosent matter what i do it comes up with the same message is it totally stuffed?