MrJak

Honorable
Jun 2, 2013
26
0
10,590
3
Recently my mother's laptop, a fujitsu, has quit booting.
It displays the error, "A required device isn't connected or can't be accessed."
The first time it happened, we were able to do a system restore, and determined it to be due to an update, but instead of restoring it again, I tried to fix the issue, but now we can't use system restore to fix it again.

Now, I'm not 100% sure, but we haven't been keeping it perfectly up to date, so the only update I know of that has a chance to cause this is the "KB2919355" update, but I'm open to any other suggestions. While I can do a refresh, I'd prefer to fix this without having to reinstall most of the stuff on it, besides, that would put it at risk again, through the same update.

Also, sometimes, when it tries to boot, it just sits at a black screen.
It cannot be put to sleep, but it can be connected to another monitor, and the screen stays black.

One last thing of note: it is not a UEFI PC, it only has a basic BIOS.

Any and all help would be appreciated. :)
 

MrJak

Honorable
Jun 2, 2013
26
0
10,590
3
It can get to the loading screen, but then it goes black, though other times, it almost goes straight to the error screen.
Thanks for the quick response :)
 
Thread starter Similar threads Forum Replies Date
N Laptop Tech Support 2
T Laptop Tech Support 13
A Laptop Tech Support 8
E Laptop Tech Support 3
B Laptop Tech Support 1
L Laptop Tech Support 23
C Laptop Tech Support 1
S Laptop Tech Support 2
T Laptop Tech Support 2
G Laptop Tech Support 1
T Laptop Tech Support 1
M Laptop Tech Support 4
F Laptop Tech Support 1
T Laptop Tech Support 1
A Laptop Tech Support 5
D Laptop Tech Support 3
T Laptop Tech Support 1
N Laptop Tech Support 1
T Laptop Tech Support 1
C Laptop Tech Support 3

ASK THE COMMUNITY