Black Screen on Asus Q501L at Start Up

seanwfitz

Commendable
Mar 4, 2016
1
0
1,510
0
Hello everyone,
When I boot the laptop I can see the screen light up in the background but no video. When I try to access the bios it comes up very clear. However, when I click yes to enter the bios I get several lines on the monitor and then nothing...no bios etc.
Any help would be great.
 
Hi,

Please do try these troubleshooting steps that may help.
- Start by observing your laptop with an external monitor connected and see if the same problem will persist on the 2nd monitor.
- If you'll also see lines and weird colors on the the external monitor that means the problem is the graphics card.
- If the display is normal on the external display that means the problem is with the built in display.
- Try to remove the ribbon cable that connects the LCD to the motherboard then put it back in making sure it's seated properly.
- If these will not work unfortunately you'll need to replace the display itself.
- Again if you'll also see those lines on the external monitor that means the problem is with the graphics card and sending it for a repair would be the solution if it's still under the factory warranty.
 
Thread starter Similar threads Forum Replies Date
G Laptop Tech Support 3
Adjordan15 Laptop Tech Support 1
F Laptop Tech Support 1
Kuzatheprotogen Laptop Tech Support 1
NTManiac Laptop Tech Support 0
F Laptop Tech Support 1
Amy69 Laptop Tech Support 2
M Laptop Tech Support 5
A Laptop Tech Support 1
T Laptop Tech Support 3
S Laptop Tech Support 8
esmail Laptop Tech Support 1
Roy Ng zw Laptop Tech Support 0
Saif Haq Laptop Tech Support 0
G Laptop Tech Support 1
IsaacDaddy Laptop Tech Support 1
P Laptop Tech Support 2
Thanh Hai Nguyen Laptop Tech Support 4
Franznathan Laptop Tech Support 1
battlesqui_d Laptop Tech Support 1

ASK THE COMMUNITY