Samsung Smart TV Network Connection Issue UN60ES8000

Status
Not open for further replies.

sparkyst3

Estimable
Jan 13, 2015
2
0
4,510
0
I'm finding many threads on this site and across the internet regarding network connection issues with Samsung tvs. Unfortunately, I've only found one site which actually discusses the issue I'm having but no solution was found (http://www.experthelp.com/question/726072/have-a-samsung-un60es8000-cannot-get-on-internet-as-soon-as-the-network-come-up-the-tv-rejects-or-get-rid-of-it-the-signal-is-very-strong-just-had-a-commericialwireless-point-installed). The rest of the threads and sites pertain to issues that I'm not experience. So, here is my description of the issue I'm experiencing and I apologize for not using correct language.

I have a Samsung UN60ES8000 that will no longer connect to wireless router. I discovered this by trying to get on Netflix or other app and it gave me network connection error with option to go to network settings. I've had the tv almost 2yrs and has always connected to the same router, which is operating fine and other devices in the house are connected to it without issues. When I go thru Network Settings to re-set up the wireless network, it will search for networks and will only display my network (none of the other wifi networks nearby like it used to) for about 1 second and then the entire menu disappears. 2days ago I called Samsung support who confirmed my firmware is the latest version (version 001056), they had me try manually entering DNS to 8.8.8.8 or 8.8.4.4 but this did not solve anything as many other threads have said this resolves connection issues. Also, before calling Samsung, I tried to mirror the tv IP settings to reflect those of my laptop or other devices which connect to my wireless network just fine, but this did not work either. Finally, they wanted to try resetting the tv back to factory settings. After doing this and going thru the initial tv setup questions, the tv seemed to find and connect to my network again (don't recall seeing any of the nearby networks on the list though). I was so happy to finally have it fixed! But, the following morning I tried getting on smart hub to listen to Pandora and once again the network connection issue was back. Sure enough it was not connecting, when going thru the network setup it would only display my router (none of the nearby networks) for 1 second (maybe even less) and the entire menu would disappear or close. I tried same steps (manually enter dns and reset tv again), but the network connection failed to show my network after the reset. Also a note on the reset, I noticed the TV says this option will reset the tv to factory settings but network settings will not be affected. Since the network is the issue I'm having, is there a reset option that does reset network connections/settings? I repeated all the steps that Samsung had me do the night before at least a couple times, but still no luck. I don't understand how to get resolved if I have latest version of firmware. I tried downloading the firmware to usb anyways, just to reinstall in case it was corrupt on the tv, but Samsung's website does not have the newest version available for download. They only have version 1054.4 and when I spoke to Samsung two days ago, they said my version (version 1056) is the latest version. I tried downloading the older version (1054.4) anyways at http://www.samsung.com/us/support/owners/product/UN60ES8000FXZA (thinking it would just update to the newest version later), but when I tried updating on the tv, it said no update files could be found on the usb device. This might be a whole other issue and maybe some different attempts may work but I'd rather just try posting online where so many have provided feedback/solutions to similar issues. I don't know why the reset would solve the problem one day, then the next morning it was back to not working and resetting the tv again does not fix the problem like it did the day before.

Just to reiterate the problem and steps I've taken so far - Problem: Won't connect to wifi, network settings menu on tv disappears immediately after searching for networks. Firmware version is 1056, tried manually entering DNS to 8.8.8.8 and 8.8.4.4 (neither worked), then reset tv to factory settings. The reset solved the issue, but was back to not working the following day and no longer works when I try resetting again.
 

royneal

Estimable
Jan 28, 2015
3
0
4,510
0


I too am having the same problem exactly. I have a repair person looking up the model and upgrade version to see if there are any issues at the Samsung service website. At one point a customer service person said there was a know issue and then when I talked with another customer service rep they said they could not even find the version I was talking about on their website. I too think Samsung has screwed up and needs to fix this. All out TVs are out of warranty but all of them doing this at the same time points to the upgrade, will post again when the repairman calls me back.
 

Sysadmin2

Estimable
Jan 30, 2015
3
0
4,510
0
The soft ap menu disappears and reappears as if there's a short or really buggy software. I can't select anything. It's either not selectable (greyed out) or says feature not available.

Samsung told me my issue would be escalated and I would receive a call back in 1 day...that was 4days ago and still no callback.
 

mccatys

Estimable
Feb 24, 2015
1
0
4,510
0
Same thing here, UE40ES6100W. The damn thing just stopped working after 2 years. I have 2 ISP connections (1 with a Thomson Modem and 1 Asus RT-N66U running Tomato) - it's for sure a silent update they did some days ago, all over the globe. The guy responsible for this bug should be fired and all the supervisors who were supposed to check this miserable update before an official launch - shot (and fired) - not neccessarily in that order.

Anyway, funny thing though: it says "Connected to network, but cannot connect to Internet, contact ISP...", but when I selected Firmware Update -> Online it started DOWNLOADING the 2014.1 fw upgrade :))) and what do you know... it installed it just fine (I repeat, by downloading it from the internet) ?!!?!! Geesh! What a joke!

Waiting for a solution Samsung... all over the globe...


Later edit: LOL - we just wrote the same thing almost simultaneously :) It will be a mess around forums in the next few weeks, especially if they don't find an automated solution, without ANY user intervention. Wonder what Samsung will say... "Oops?! Sorry..." :)
 

Rustam Goygov

Estimable
Feb 25, 2015
1
0
4,510
0
Alright! I had this issue with Wifi for two years (List of wifi connections would appear and disappear in 1 sec) , and I used LAN connection all the time! Yesterday I got this Issue with LAN connection as well and nothing worked for me! So Today I read a lot of forums but non of them helped me! BUT I resolved this issue and my LAN and Wifi works just perfect now!

My TV is Samsung UN55ES7500FXZA

All I did is:
1) Factory reset through service menu. (on my TV is: "Mute 1 8 2 Power") Thats how I got into service menu. (Tv should be turned Off)
2) After I did factory reset via service menu, I Set my wifi region to "A" via the same service menu.
3) After that I did Factory reset from the TV Menu.
4) Then I entered combination that allows to choose some region (I guess it was wifi location). (on my TV is: " >> 2 8 9 << ").
5) Then I updated my FirmWare through internet (INTERNET WORKS FOR UPDATING FOR SOME REASON, BUT DOES NOT WORK FOR EVERYTHING ELSE)

Here is how to update:
Go to TV Source-- Click Menu--Support --Software Update and get update to latest firmware-- If you click Menu and check softwareupdate while you in SmartHub it will be gray out..so you need to go to TV Source
(THANK YOU YARLI)

6) After that my TV went Off and then it went On. and I opened Smart Hub but in couple of minutes I closed hub and tried to open it again and it did not let me open it because it was updating Smart Hub.

7)After 10 min I opened Smart Hub and I opened Youtube, And it works now!!!

Please let me know if it helped you.

 

Musti Elhajj

Estimable
Feb 25, 2015
1
0
4,510
0
I am also having the same problem on my Samsung UE55ES8005. I have had problems connecting to wireless network for over a year but i was working fine with LAN cable. Now since 2 days approximately, even LAN wouldn't work, tried every possible thing mentioned here and in other forums and couldnt get it to connect.

I even upgraded the firmware via USB using the support website from samsung: http://www.samsung.com/dk/support/model/UE55ES8005UXXE to 2015.5 and that wouldnt help or solve anything.

I think this smart tv isnt so smart after all, i usually dont have any channels and only use smart hub for netflix and youtube. Now my tv is useless. I am pretty sure my router is all fine and everything ese is functioning well and connected to internet.

I hope there will be a solution for that very soon.

 

Heather80

Estimable
Feb 25, 2015
1
0
4,510
0
This WORKED!!!! I have spent HOURS working on this! I dont know how it updates if its not connected to the internet but it did!!! THank you so much!



 

SamsungUE40

Estimable
Feb 24, 2015
3
0
4,510
0


You are not! Here in the Netherlands my UE40S6570 is still not connecting either via wifi or lan.

I checked again but now new update available.

If fixing this major issue takes too long by Samsung I will start a claim (based on dutch law) that vendors must provide
working products - and force a replacement either a patch or a new TV that works.

At IT tech level I estimate that they have upgraded the firmware based on lower level drivers and hardware models for the latest versions, and forgot to test older models e.g. > 2 years old. That is very bad QA practice for a enterprise company like Samsung and may damage their business significant as customers will start to think twice when purchasing a new TV.
 

jchappj

Distinguished
Jan 16, 2001
2
0
18,510
0




YES!! This solved my issue of connecting to the router but not to the internet. Thank You!! TV= UN60ES8000FXZA
 

abevcole

Estimable
Apr 19, 2015
1
0
4,510
0


I believe a class action would get more satisfactory results. I will try to find an attorney.
 

mbs6132003

Estimable
Apr 20, 2015
2
0
4,510
0
Are you still having the issue? It's not the HUB, or the router,or DNS, etc. You need to update your firmware. This can be done by downloading the firmware for your model TV thru your PC by using a USB Flash drive. I posted the procedure earlier. I had the issue and it is now permanently fixed. I also had a few friends with the same problem. All are working now. If you have any concerns, reply to this post.
 

Krazykev1

Estimable
Apr 28, 2015
1
0
4,510
0


I seem to be having the same issues as everyone else with my UN60ES8000 connecting to the wireless network.. After four calls to tech support, one transferring me to remote diagnostic tech, them telling me to download the latest firmware (1057.0) which was already installed on the TV, them sending me an email to a link to download the firmware (1033) which the link didn't actually work, I finally got one Samsung rep that said they were having issues with their servers, with my model TV and my internet provider (AT&T Uverse). They stated it was a known issue and they were working with AT&T to resolve the issue. They created another ticket and said a level 2 tech would be calling me back within 48 hrs. I would have been ok with them just telling me they were having issues the first go around instead of dragging me through the ringer with all the exercises.. And me having to call back the several times.. Guess we'll see what they say when/if they call..
 

runningtall11

Estimable
May 26, 2015
1
0
4,510
0
Changing the DSN to 8.8.8.8 worked. I read dozens of ideas on different forums and did not attempt any of them until this solution popped up. I was connecting to wireless router and network but not the Internet. This worked immediately. I went into Network settings, changed the DSN from auto to manual and easily typed in the new code. Immediately after entering the new code, a message popped up stating the Internet was successfully connected. I clicked on my Netflix App and all is working.
 

hickkart

Estimable
Oct 31, 2015
1
0
4,510
0


I was almost on the verge of breaking my TV... you are awesome... "Mute 182 Power (when TV switched off) > Control > Sub option > WiFi region > A" did the trick

Thanks, now able to connect to my wireless. I recently changed my wireless router (Time warner replacement) and TV would not connect to it with all above observations.. Tried several hours before following exactly as suggested in this post
 

us_greg

Estimable
Nov 5, 2015
1
0
4,510
0
Similar situation here. Was able to fix wireless by switching WiFi region to A in service menu , updated firmware online to 1059 and now wireless get back to not working . this is frustrating ....
Were you able to fixed that ?
 

Adamj84

Estimable
Feb 6, 2016
1
0
4,510
0
Hey guys, so basically I've just fixed this, very easily after searching for ages.

If it works for you, just remember me for your xmas present list ;)

1. Put TV in standby mode
2. Press, info, menu, mute, power
3. 'Control', 'Sub Option', 'WIFI Region', Choose 'A'
Go back
4. SVC, SVC Reset

Adam
 

sparkyst3

Estimable
Jan 13, 2015
2
0
4,510
0
Changing name of wifi network did not help. The Network Settings screen still disappears when going thru the "Searching Wireless Routers" step.
 

Audi--s4

Estimable
Jan 14, 2015
11
0
4,560
0
I am in the same boat I have a un55es7500 on January 10th I updated to firmware 1056.5 and lost my wifi. I go to search for wifi and it sometimes shows up quick then disappears most of the time nothing shows up. Contacted Samsung and went through 2 hours of support to no avail. I asked them about 1056 firmware and they have no clue about it. I have emailed them to see if there will be a fix as I have found a few others with our same problem after updating but they have not contacted me back. I don't think that the wifi just gien up I think there can be a fix if they give us a update. Does any one know if I just buy a wireless dongle for the USB port if that will work to get a signal to the tv??
 

grosloup74

Estimable
Jan 15, 2015
2
0
4,510
0
i have an UN60ES8000 same issue since update 001056. For sure your wi-fi is okay. We`lll have to wait for an update from Samsung or find a way to go back to 1054. I will work on it. Be back soon.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
R Streaming Video & TVs 2
P Streaming Video & TVs 1
S Streaming Video & TVs 5
S Streaming Video & TVs 6
E Streaming Video & TVs 4
G Streaming Video & TVs 20
K Streaming Video & TVs 1
G Streaming Video & TVs 1
D Streaming Video & TVs 8
O Streaming Video & TVs 2
W Streaming Video & TVs 1
C Streaming Video & TVs 14
N Streaming Video & TVs 6
D Streaming Video & TVs 3
N Streaming Video & TVs 1
S Streaming Video & TVs 6
P Streaming Video & TVs 9
C Streaming Video & TVs 2
S Streaming Video & TVs 20
S Streaming Video & TVs 7

ASK THE COMMUNITY