Sony Vegas Pro 12 Rendered Video Lagging Every Few Seconds! (Dropping frames..HELP!)

Shark Dentist

Estimable
Jul 2, 2014
74
0
4,580
0
Hey guys!
Sorry if this is in the wrong place, but I've asked everywhere and got no answers... I thought this forum, being the place where I get most of my valuable information from... could help :)

Like the title says.. every time I try to render this particular project, the frames on the video will drop every few seconds... it'll go from smooth to laggy and it just looks really shit. (The video quality looks the same though)

The video was recorded in Fraps in 60 fps (It would bounce between 30-60 tho)
I'm rendering the video in Sony .mxf at the highest possible settings at 30fps.
Disabled resample on all video tracks.
I also have GPU acceleration off in the settings.

If anyone could fix this problem for me I'd be extremely grateful!


+ Little side note: It's the same in Vegas pro 13

Also, I'd like to note that usually videos render out fine with these settings... It's just this project even though the raw footage is perfectly smooth.
 

kenrivers

Splendid
Moderator
Do you get the same results if you render in a different format such as .mp4? Just curious to see if you encounter the same problems with the video. I understand this may not be your desired output but thought it way be a way to test to see if there is a problem with other render settings as well.
 

Shark Dentist

Estimable
Jul 2, 2014
74
0
4,580
0


Yeah, unfortunately the problem persists with .mp4 as well. :(
I'll try a few others like .avc but I don't think they'll work. :(

 

kenrivers

Splendid
Moderator


Not sure this would help but have you tried putting the raw footage through anything else first, like MPEG Streamclip or Handbrake, converting to a different format, exporting at high settings and then bringing the footage back into Vegas? Just out of curiosity,what format is the raw footage in?

 

Shark Dentist

Estimable
Jul 2, 2014
74
0
4,580
0


I just put the video on "smart resample" instead of "disable resample" and it seems to have improved it a bit :eek:
How come? :|
It still looks worse tho,so I'd still like to have it as "disable resample"


Raw footage is a .avi file recorded with Fraps.

 

kenrivers

Splendid
Moderator
Not sure why it improved slightly. Try running it through either Handbrake or MPEG Streamclip and exporting it with high settings and then import the new file into Vegas. I have and use both of those programs and both are free downloads. Not familiar with the render settings in Vegas as I am Premiere Pro user.
 
Thread starter Similar threads Forum Replies Date
P Apps General Discussion 4
C Apps General Discussion 1
E Apps General Discussion 2
R Apps General Discussion 2
K Apps General Discussion 1
B Apps General Discussion 2
T Apps General Discussion 1
A Apps General Discussion 1
P Apps General Discussion 1
I Apps General Discussion 1
T Apps General Discussion 1
Rankin McKechnie Apps General Discussion 18
K Apps General Discussion 10
I Apps General Discussion 3
G Apps General Discussion 1
cosmicbatz Apps General Discussion 2
K Apps General Discussion 6
P Apps General Discussion 4
R Apps General Discussion 1
T Apps General Discussion 2

ASK THE COMMUNITY